원문 : http://www.ischo.net -- 조인상 // 시스템 엔지니어

Writer : http://www.ischo.net -- ischo // System Engineer in Replubic Of Korea

+++++++++++++++++++++++++++++++++++++++++++++++++++++++

 

 

 

본문 : http://www.ischo.net -- 조인상 //시스템 엔지니어

+++++++++++++++++++++++++++++++++++++++++++++++++++++++


OS: AIX5.1 ML 4

1. tape 디바이스 설치

devices.fcp.tape  : os 시디에서 찾아서 설치를 하면 5.1.0.50 버젼으로 설치가 된다
                          하지만 이 디바이스로 네오4000 테입 드바이스가 잡히지 않는다.

                          그래서 devices.fcp.tape 5.1.0.54 버젼으로 업데이트 한다.

[root@int-db /]# lslpp -l | grep devices.fcp.tape
  devices.fcp.tape.rte      5.1.0.54  확정됨    FC SCSI Tape Device Software
  devices.fcp.tape.rte      5.1.0.50  확정됨    FC SCSI Tape Device Software


2. cfgmgr -v  :  cfgmgr 을 돌리고 나면 tape 디바이스가 잡힌다. 

참고) 그러나 cfgmgr -v 을 돌리면 아래의 에러가 생기는데 왜 생기는지 확인 할 수 없었다.
        하지만 백업을 세팅하는데는 아무런 문제가 생기지는 안았고 백업서버에서도 잘 인식되었다.

****************** no stdout ***********
****************** no stderr ***********
cfgmgr: 0514-621 경고: 장치 지원을 위해 다음의 장치 패키지가 필요합니다.
        현재 설치되어 있지 않습니다.
devices.fcp.tm
Configuration time: 17 seconds

 

서버에 요청 중입니다. 잠시만 기다려 주십시오...